Autor Wątek: WebCatalog [ver.1.0]  (Przeczytany 15794 razy)

Offline arcym001

  • Młody user
  • *
  • Wiadomości: 26
  • Reputacja: 0
Odp: WebCatalog [ver.1.0]
« Odpowiedź #15 dnia: Listopad 27, 2008, 15:12:00 »
php 526

Offline Bielack

  • Młody user
  • *
  • Wiadomości: 27
  • Reputacja: 0
  • Płeć: Mężczyzna
Odp: WebCatalog [ver.1.0]
« Odpowiedź #16 dnia: Grudzień 02, 2008, 18:20:22 »
Mam nadzieję, że już sobie poradziłeś, ale gdyby nie - miałem identyczny komunikat podczs instalacji katalogu na Firehost.pl Winne były Chmody i drobiazg (o jakim piszą w panelu):

zmień CHMOD na 777 dla katalogu i wszystkich plików wewnątrz niego.

U mnie zadziałało, choć wildcarda uruchomić nie mogę.
Chcesz zobaczyć planety przez teleskop?

Offline osablood

  • Młody user
  • *
  • Wiadomości: 13
  • Reputacja: 0
Odp: WebCatalog [ver.1.0]
« Odpowiedź #17 dnia: Grudzień 03, 2008, 14:04:23 »
Jak wygląda sprawa z indeksacją?

Offline SkillSEO

  • Młody user
  • *
  • Wiadomości: 43
  • Reputacja: 0
Odp: WebCatalog [ver.1.0]
« Odpowiedź #18 dnia: Grudzień 20, 2008, 01:56:30 »
Dobrze sie indeksuje ale warto pozmieniac pare elementów (poprzestawiac, dodac coś, zmienic grafe - wtedy lepiej chwyta).

Z tego co widze to katalog pobiera w nowe newsy w nieskonczoność.
Można ustawic blokade newsów po ustalonymi limicie (np. 10 000 wpisów i koniec).
Jak sprawa z tym wygląda?

Offline Xann

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 2116
  • Reputacja: 151
  • Płeć: Mężczyzna
Odp: WebCatalog [ver.1.0]
« Odpowiedź #19 dnia: Grudzień 20, 2008, 11:48:24 »
indexuje się fantastycznie, juz są prywtne listy katalogów a i widzialem katalogi tylko i wyłacznie monotematyczne 

o tej barierze wpisów to myślę ze to dobry pomysł , pomyślimy

Offline SkillSEO

  • Młody user
  • *
  • Wiadomości: 43
  • Reputacja: 0
Odp: WebCatalog [ver.1.0]
« Odpowiedź #20 dnia: Styczeń 17, 2009, 08:46:54 »
Jak przebiegają działania w sprawie limitu pobieranych wpisów z RSS?
Zaczyna mi coraz bardziej zapychac dyski... jak dla mnie wpisów juz sie nazbierała masa.

Dla wybrednych, można dopisać w skrypcie opcje ustawiania limitu tygodniowego, aby potrzymać fresh content.

czekam na interwencję.

Offline czachapl

  • Doświadczeni
  • Jr. Member
  • ******
  • Wiadomości: 69
  • Reputacja: 1
Odp: WebCatalog [ver.1.0]
« Odpowiedź #21 dnia: Styczeń 21, 2009, 00:04:47 »
a wywal wszytko i na nowo zainstaluj :) będzie pusta baza :)
Potrzebujesz promocji firmy w internecie zapraszam pozycjonowanie strony !!!!

Radosław Sobierajski

Offline promotravel

  • Młody user
  • *
  • Wiadomości: 5
  • Reputacja: 0
Odp: WebCatalog [ver.1.0]
« Odpowiedź #22 dnia: Styczeń 24, 2009, 13:51:21 »
Mam problem z podstronami. Po wybraniu np jakiegoś województwa lub wpisu pojawiają się błędy w miejscach gdzie powinny być linki: 906  lub no host. Po kliknieciu wyskakuje komunikat: Błąd nr: x906

Proszę o pomoc.

Offline Xann

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 2116
  • Reputacja: 151
  • Płeć: Mężczyzna
Odp: WebCatalog [ver.1.0]
« Odpowiedź #23 dnia: Styczeń 28, 2009, 14:50:49 »
Mam problem z podstronami. Po wybraniu np jakiegoś województwa lub wpisu pojawiają się błędy w miejscach gdzie powinny być linki: 906  lub no host. Po kliknieciu wyskakuje komunikat: Błąd nr: x906

Proszę o pomoc.

tzn ze "subdomeny" nie są dołaczone do systemu , możesz albo dodać kolejne subdomeny do systemu albo w adminie przełaczyc sobie na wersje w katalogu

Offline Moherek

  • Młody user
  • *
  • Wiadomości: 5
  • Reputacja: 0
problem z aktywwowaniem katalogu w systemie e-weblink
« Odpowiedź #24 dnia: Marzec 23, 2009, 22:44:32 »
Witam !
Zainstalowałem webkatalog, skonfigurowałem go, dodałem do e-weblinka ale nie udało mi się go aktywować, w webkatalogu pojawia się bląd 905, a przy próbie aktywacji pojawia się taki komunikat:
-------------------
Błąd nr: x107
Odrzucenie autoryzacji: Błąd Aplikacji Klienta
Niestety nie udało połączyć się z Twoją stroną w celu sprawdzenia poprawności zainstalowanego skryptu.
System napotkał na Twoim serwerze Błąd Aplikacji Klienta. Prosimy spróbować ponownie po rozwiązaniu problemu z Twoją stroną.
--------------------
Co z tym zrobić ?
Pozdrawiam

Offline Xann

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 2116
  • Reputacja: 151
  • Płeć: Mężczyzna
Odp: WebCatalog [ver.1.0]
« Odpowiedź #25 dnia: Marzec 24, 2009, 08:18:27 »
ustaw prawa do zapisu dla katalogu systemu tego takiego długiego ciagu znaków np: RJGIERVAKNMREIAFAEMCAE/ 

ustaw na chamod777  lub chamod666

Offline Moherek

  • Młody user
  • *
  • Wiadomości: 5
  • Reputacja: 0
Odp: WebCatalog [ver.1.0]
« Odpowiedź #26 dnia: Marzec 24, 2009, 19:01:59 »
chmod tego katalogu był ustawiony na 777 zmieniłem na 666 i jest to samo.

Offline Xann

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 2116
  • Reputacja: 151
  • Płeć: Mężczyzna
Odp: WebCatalog [ver.1.0]
« Odpowiedź #27 dnia: Marzec 25, 2009, 11:34:06 »
wgraj na sekundę czysty plik index.php z tylko i wyłącznie samym kodem systemu , i daj aktywacje domeny będziesz wiedział czy jest wszystko OK

Offline Bielack

  • Młody user
  • *
  • Wiadomości: 27
  • Reputacja: 0
  • Płeć: Mężczyzna
Odp: WebCatalog [ver.1.0]
« Odpowiedź #28 dnia: Kwiecień 01, 2009, 15:51:07 »
Na serwerze Cal.pl mam podobny problem ja kolega Moherek. Moja strona ma jeszcze dodatkowe przypadłości;

Jeśli wybiorę "przyjazne URL" wtedy na stronie głównej nie wyświetla się żadna treść prócz menu po lewej, a centralnie widzę dwa nagłówki: Województwo oraz Ostatnie informacje (a na stronie głównej przecież w ogóle nie powinno tego być).
Jeśli wybiorę w adminie "bez przyjaznych URL" wtedy treść strony pojawia się normalnie, ale nie mogę aktywować serwisu: error 107.
Co ciekawe - jeśli na takiej stronie (bez przyjaznych URL) skasuję ręcznie z adresu /index.php5/ i przeładuję - strona się nie przestawi, tylko pokaże brak zawartości z nagłówkami (jak wcześniej).
A co najciekawsze - wszystko poza tym działa - można dodawać wpisy, działa przegląd województw, miast itp.

Próbowałem jakichś drobnych zmian w .htacces (bo wygląda na ten problem właśnie) ale poległem w tej nierównej dla mnie walce - może ktoś przerabiał taki przypadek i wie co mogę zrobić, by to normalnie uruchomić?
Chcesz zobaczyć planety przez teleskop?

Offline Xann

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 2116
  • Reputacja: 151
  • Płeć: Mężczyzna
Odp: WebCatalog [ver.1.0]
« Odpowiedź #29 dnia: Kwiecień 01, 2009, 16:26:07 »
na bank przyczyną jest hateacesss  wiem że to żadne rozwiązanie ale w pisz w nim adresy na sztywno chyba  pomoże